Commit b61ecf3a authored by Beat Hänger's avatar Beat Hänger

version 8.7.1

parent e55f2247
2018-07-09 Beat Haenger <beat.hanger@cabag.ch>
* version 8.7.1
* adds info on how to install 8.7 version in Readme.me
* removes unneeded typo3/class-alias-loader in composer.json
2018-04-13 Philip Liebel <philip.liebel@cabag.ch>
* version 8.7.0
* breaking change
......
......@@ -15,6 +15,11 @@ You can install the extension with [Composer](https://getcomposer.org). Just use
composer require cabag/ext-cabag-langlink
```
For the 8.7 compatible version:
```bash
composer require cabag/ext-cabag-langlink dev-compat-8.7
```
## Configuration
It's possible to change the used language parameter L to your own language parameter by changing the option in the extension manager configuration of this extension.
......
{
"name": "cabag/ext-cabag-langlink",
"description": "Cabag lang link",
"version": "8.7.0",
"version": "8.7.1",
"type": "typo3-cms-extension",
"license": "GPL-2.0+",
"authors": [
......@@ -21,12 +21,5 @@
"psr-4": {
"Cabag\\CabagLanglink\\": "Classes/"
}
},
"extra": {
"typo3/class-alias-loader": {
"class-alias-maps": [
"Migrations/Code/ClassAliasMap.php"
]
}
}
}
......@@ -21,7 +21,7 @@ $EM_CONF[$_EXTKEY] = array(
'createDirs' => '',
'clearCacheOnLoad' => 0,
'author_company' => '',
'version' => '8.7.0',
'version' => '8.7.1',
'constraints' =>
array(
'depends' =>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment